Cannot register Anime Studio Pro update

General Moho topics.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

User avatar
Rasheed
Posts: 2008
Joined: Tue May 17, 2005 8:30 am
Location: The Netherlands

Cannot register Anime Studio Pro update

Post by Rasheed » Wed Sep 13, 2006 2:20 pm

I have a working registered copy of Moho, but I'm not able to use the same registration number to register my copy of Anime Studio Pro, neither in the application, nor on the e-frontier website. What's the deal here?

I should add that I was not able to install the application in my non-administrator Mac OSX 10.3.9 account, and had to use my administrator account. I can't imagine that this is the reason, because the website surely doesn't know my accounts setup.
User avatar
gnat
Posts: 34
Joined: Fri Aug 11, 2006 2:24 pm
Location: Maryland

Serial Number on Invoice

Post by gnat » Wed Sep 13, 2006 2:27 pm

I noticed that the new reissued serial number for Anime Studio was in the invoice/shopping cart with the download link. If you printed it out it should be there. I'm guessing that it supercedes your old Moho serial number. If you didn't make note of it, just log in to Content Paradise and check the list of recent purchases-- the new serial number is recorded on the Anime Studio item.
Visit Pappy's Blog, home of Pappy the wonder terrier!!!
JCook
Posts: 392
Joined: Wed Aug 04, 2004 1:28 pm
Location: Cape Cod, MA

Post by JCook » Wed Sep 13, 2006 2:49 pm

I've downloaded and installed it on my Mac, and gone to the registration site, entered the information including the new serial number on my invoice, and the efrontier site won't accept it. I get a message that says, "Your Anime Studio Pro Mac serial number is missing or is invalid." The serial number works fine for opening the program, but I can't register it. I hope they fix this glitch right away.

Jack
User avatar
Rasheed
Posts: 2008
Joined: Tue May 17, 2005 8:30 am
Location: The Netherlands

Post by Rasheed » Wed Sep 13, 2006 2:52 pm

Same here. Application runs in registered mode now (after entering the registration number in my administrator account), but e-frontier won't accept the exact same registration number pasted from the clipboard.
JCook
Posts: 392
Joined: Wed Aug 04, 2004 1:28 pm
Location: Cape Cod, MA

Post by JCook » Wed Sep 13, 2006 2:56 pm

I pasting the number in, but I tried typing it in and it still won't accept it. I am in my administrator account. It looks like I may have to contact the support at efrontier about this.

Jack
myles
Posts: 821
Joined: Sat Aug 21, 2004 3:32 am
Location: Australia, Victoria, Morwell
Contact:

Post by myles » Wed Sep 13, 2006 2:58 pm

Hi Jack, Rasheed,

the issue is also being discussed in this thread.

Fahim from e-frontier is looking into the problem, and also suggests contacting http://www.e-frontier.com/go/emailtech

Maybe the registration process is hitting server congestion? There's probably a lot of Moho users migrating across. :)

Regards, Myles.

EDIT: fixed e-frontier contact link
Last edited by myles on Thu Sep 14, 2006 12:11 am, edited 1 time in total.
"Quote me as saying I was mis-quoted."
-- Groucho Marx
User avatar
tonym
Posts: 328
Joined: Thu Jan 20, 2005 4:23 pm
Location: Missouri

Post by tonym » Wed Sep 13, 2006 3:00 pm

At first, Anime Studio was only working in Trial Mode.

But I had been entering my old Moho serial number by mistake!

After I entered the NEW serial number they sent in the email after downloading Anime Studio, Anime Studio opened in FULL mode.

Just thought I'd share that, for anybody accidentally entering their old Moho serial number like I did. You need to use the NEW serial number to turn off Trial Mode.

:)
Tony M
User avatar
Rasheed
Posts: 2008
Joined: Tue May 17, 2005 8:30 am
Location: The Netherlands

Post by Rasheed » Wed Sep 13, 2006 3:29 pm

myles wrote:Fahim from e-frontier is looking into the problem, and also suggests contacting support@e-frontier.com
I used that e-mail address and it bounced:
<support@e-frontier.com>:
Sorry, no mailbox here by that name. vpopmail (#5.1.1)
I guess that means e-frontier doesn't offer support ;)
Jimmy
Posts: 17
Joined: Tue Aug 08, 2006 10:14 am

what registration

Post by Jimmy » Wed Sep 13, 2006 4:21 pm

JCook wrote:I've downloaded and installed it on my Mac, and gone to the registration site, entered the information including the new serial number on my invoice, and the efrontier site won't accept it. I get a message that says, "Your Anime Studio Pro Mac serial number is missing or is invalid." The serial number works fine for opening the program, but I can't register it. I hope they fix this glitch right away.

Jack
JCook wrote: The serial number works fine for opening the program, but I can't register it.

Hi,
so one has to register again or is that the registration for becoming a contentparadise member?
What registration is it?
Thanks, Jimmy
User avatar
Rasheed
Posts: 2008
Joined: Tue May 17, 2005 8:30 am
Location: The Netherlands

Post by Rasheed » Wed Sep 13, 2006 4:35 pm

The registration of Animation Studio (Pro) goes through the e-frontier.com website. The contentparadise.com site seems to be an advertisement site with some social networking capabilities, though seemingly necessary to be able to download Animation Studio (Pro). I wouldn't bother revisiting the contentparadise.com site after you've downloaded the software.
Jimmy
Posts: 17
Joined: Tue Aug 08, 2006 10:14 am

Post by Jimmy » Wed Sep 13, 2006 4:47 pm

Thanks, Rasheed.

One question slightly off topic:
Can one install Animestudio and keep the old Moho untouched?

Jimmy
User avatar
jorgy
Posts: 779
Joined: Sun Sep 05, 2004 8:01 pm
Location: Colorado, USA

Post by jorgy » Wed Sep 13, 2006 5:14 pm

Jimmy wrote:Thanks, Rasheed.

One question slightly off topic:
Can one install Animestudio and keep the old Moho untouched?

Jimmy
I can't speak for the Mac version, but at least for the windows version that seems to be the case.

jorgy
Jimmy
Posts: 17
Joined: Tue Aug 08, 2006 10:14 am

Post by Jimmy » Wed Sep 13, 2006 5:17 pm

Thanks, jorgy.

I am using win too..
Jimmy
User avatar
Rasheed
Posts: 2008
Joined: Tue May 17, 2005 8:30 am
Location: The Netherlands

Post by Rasheed » Wed Sep 13, 2006 8:26 pm

For the Mac it's the same.
User avatar
AllenC
Posts: 80
Joined: Mon Aug 14, 2006 4:28 pm
Location: Utah, USA
Contact:

Post by AllenC » Wed Sep 13, 2006 8:39 pm

Rasheed,
I used that e-mail address and it bounced:
Deja Vu All Over Again...LOL! Yes, Rasheed, same happened to me in the wee hours of the morning when I tried that email.

I went to the Customer Support section of e-frontier.com and put in a request for help there. Although I'd already opened up a Support Ticket via ContentParadise.com , after I sent the email to Customer Support on e-frontier.com it just opened up a second Ticket in the "my stuff" section of Content Paradise...LOL!

I'm sure they are working on the issue since so many of us have had it.

It will all be fixed...I'm relaxed about it. :)

AllenC

P.S. I suppose I'll have to change the name of the page I made for my Moho Animation Tests now: http://www.cartersfolly.com/moho/moho.html
Post Reply