Anime Studio Forum

Debut 8 and No Library

Discuss Anime Studio bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, selgin, Agent_Smith, slowtiger, Belgarath

Debut 8 and No Library

Postby Ira » Fri Feb 03, 2012 11:31 am

Hi boys and girls. I'm new and here, and I'll try to not drive you crazy in the months ahead. (I have a background in graphic arts, so that should help.)

Just bought and downloaded, and going through the online tutorials, but already have a problem with the first one:

I'm trying to pull Smile 1 from the installed library of props and such, but when I click on the Library button at the upper right, I get the beautiful window with all of the selection icons (man walking, car, etc.), but nothing is listed below it. It's as if it doesn't know where the library folder is, and I don't see any prefs that would fix it. This folder resides in the main Studio folder, just as I installed it.

Any help, a big thanks.

--Ira
Ira
 
Posts: 5
Joined: Fri Feb 03, 2012 11:19 am

Postby Belgarath » Fri Feb 03, 2012 6:09 pm

Hello Ira. The library folder should be saved to your public or shared documents directory, not to your main Anime Studio installation folder (if you're seeing the library in your main Anime Studio installation directory, then that sounds like a problem). What is the full directory path to your library folder? Are you logged into an admin account on your system?
Belgarath
 
Posts: 20
Joined: Wed Nov 03, 2010 6:26 pm

Postby Ira » Sun Feb 05, 2012 1:47 pm

Well, I'm a new PC guy (always Mac), and I'm the only one working this new laptop, so I assume I'm the Admin.

Right now, the Library RSRC folder is located in the Resources folder within the Anime folder. However, I don't see the folder which contains the actual objects (mouths, etc.)

Mind you, I was on with tech support, and did a reinstall, but still no luck. (They said it was a Microsoft Roaming problem during installation, whatever that means. Like, MS doesn't put things in the right place.)

After the reinstall, all of the items are suddenly available via Import (they're actually listed in the pull-down)--but the Library window is still empty.

Thanks for your help with this, and I apologize for not replying sooner. And if you reply quickly to THIS post, please forgive my tardiness again:

I'm running out now to cook a whole hog for my bar's Superbowl bash.
Ira
 
Posts: 5
Joined: Fri Feb 03, 2012 11:19 am

Postby Ira » Wed Feb 08, 2012 6:01 am

Well, I'm getting a lot closer.

I did a reinstall, and now, I get the items listed in the Library window, but only when I double-click the shaded horizontal bar and go into split window view. When I click that bar again to go single window...with everything listed vertically...nothing appears.

Shouldn't I be able to do it that way too? I recall that view from the tutorial.

In addition, I have a question and a weird observation, and not in that order:

I did an uninstall first, yet after reinstalling, my saved Character was still there. Also, it didn't prompt me for a serial #, which leaves me to believe that there's some pref file(s) that didn't get uninstalled.

And my question is, am I to assume that every time I want to use a saved Character, I retrieve it from the Character Wizard, and it's not an object which gets imported?

Thanks for hanging in there with me. I can live with the Library window the way it is, but if it can be made better, great.
Ira
 
Posts: 5
Joined: Fri Feb 03, 2012 11:19 am


Return to Bug Discussions

Who is online

Users browsing this forum: No registered users and 0 guests