Bug or un needed glitch on Auto Close

General Moho topics.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
SuperSGL
Posts: 113
Joined: Wed Mar 11, 2015 2:55 am
Location: New Hampshire

Bug or un needed glitch on Auto Close

Post by SuperSGL » Sat Jun 30, 2018 9:55 pm

I was just playing around doodling and stuff you know "All work and no play makes Jack a dull boy" sort of thing. I came across a weird glitch reminded me of the old AS Pro I'm using Moho 12.4 - When I turn on Auto Close and create a half circle it creates a line to the beginning point (which is what I expect) but that line on a small circle could have up to 18 points (yes I zoomed in and counted) But even as I typed this I went back to recreate different examples and got different results the next time (I'm using a wacom pen) the points appeared on the curve not the line then hardly any points. then back again on the line. I'm sure it's something to do with the pressure and I have the smoothing at 50. I sent an email to SM as a bug report. Anyone else having this issue (or care) :lol:
"Animation is not the art of drawings that move but the art of movements that are drawn."
Norman McLaren
hayasidist
Posts: 2190
Joined: Wed Feb 16, 2011 8:12 pm
Location: Kent, England

Re: Bug or un needed glitch on Auto Close

Post by hayasidist » Sun Jul 01, 2018 10:06 am

SuperSGL wrote: I'm sure it's something to do with the pressure …
just tried that with a mouse (so no variable pen pressure) and got a similar result -- sometimes none sometimes lots...
User avatar
SuperSGL
Posts: 113
Joined: Wed Mar 11, 2015 2:55 am
Location: New Hampshire

Re: Bug or un needed glitch on Auto Close

Post by SuperSGL » Sun Jul 01, 2018 5:44 pm

Alright, back to the glitch idea then. Not a real big deal anyway considering how ASP use to draw, and I don't often use the auto close.
"Animation is not the art of drawings that move but the art of movements that are drawn."
Norman McLaren
Post Reply