Not Import Mov file from content Library

General Moho topics.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
simo68
Posts: 5
Joined: Wed Aug 18, 2010 4:39 pm

Not Import Mov file from content Library

Post by simo68 » Mon Apr 29, 2013 8:54 am

Hello
I can not understand why when I try to insert the movie
from the content lybrary, the effect is not seen and appears in its place
the question mark.
The movie is MOV, however I have already installed Quick Time
I can not understand what am I doing wrong

thanks Simo Image
User avatar
oakesy
Posts: 34
Joined: Thu Oct 11, 2012 4:37 pm
Location: Manchester, England.

Re: Not Import Mov file from content Library

Post by oakesy » Wed May 01, 2013 12:26 am

Are you able to play Mov on your windows. I guess by you picture your missing a codec or driver. As Quicktime Mov has a couple of variation with the new types causing problems even with web designer software. :(
A smile is better than a punch even when you want to.

Regards John from Merry England.

MacPro and proud.
simo68
Posts: 5
Joined: Wed Aug 18, 2010 4:39 pm

Re: Not Import Mov file from content Library

Post by simo68 » Wed May 01, 2013 9:48 am

thanks for your answer
however

mov files is NOT supported from Windows 8 ( my current sistem)
I upgrade anime studio 7 to 9 because anime studio 7 is not compatible with windows 8 (wy not make a patch ????) I hate upgrades because if I've already paid a hefty sum for a software, to continue using it I have to pay again , and now !! I can't use some content of library because mov files are not supported from windows 8....
I updated the software as an indication of the service center, but no one told me of the problem.
So some admin has any solution for me ?????...for all

Thanks

Simo
Post Reply