Need Help Recovering a Corrupt Autosave File

General Moho topics.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
EelCannon
Posts: 2
Joined: Tue Oct 16, 2012 2:48 am

Need Help Recovering a Corrupt Autosave File

Post by EelCannon » Tue Oct 16, 2012 5:05 am

I've been working on my latest project from a flash drive (since I want to be able to edit it on both my laptop and desktop PC's without hassle) but today when I checked my flash drive, the file as well as the folder in which I kept my sound effects were gone. As in, permanently gone. Permanently gone as in, even a file recovery tool which already worked with manually deleted files couldn't find them.

HOWEVER, the same file recovery tool turned up an Autosave.anme file on my desktop PC (the last place I'd opened the project). When I try to open it, though, I get this:

Image

I've uploaded the file here. If anyone can figure out how to fix this, I would be eternally grateful. Heck, I'll put your name in the credits.

And just in case it's useful info: My desktop PC is running Windows 7 32-bit, and my laptop is running Windows 7 64-bit.
User avatar
oakesy
Posts: 34
Joined: Thu Oct 11, 2012 4:37 pm
Location: Manchester, England.

Re: Need Help Recovering a Corrupt Autosave File

Post by oakesy » Wed Oct 17, 2012 1:08 am

Just had a look on my mac via textedit and it looks like autosave file is missing the direction even when altering two lines throws up a rejection. Either a connecting file is missing to complete the autosave. I have tried with AS 8-9 on mac but no joy. :|
A smile is better than a punch even when you want to.

Regards John from Merry England.

MacPro and proud.
EelCannon
Posts: 2
Joined: Tue Oct 16, 2012 2:48 am

Re: Need Help Recovering a Corrupt Autosave File

Post by EelCannon » Wed Oct 17, 2012 2:32 am

Aw well, thanks for trying! I didn't have THAT much work done on it anyway.
Post Reply