playback speed doubled

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

playback speed doubled

Postby jazz » Mon Dec 18, 2017 2:48 pm

Hello,
I am working in moho 12.4 and in one project the playback speed has doubled(its playing way to fast). In a other project it seams ok.
I count the seconds and its of, its playing too fast.
Its not that I have scaled the keyframes.
I have not changed the framerate in the projectsettings,they are ok.

Any ideas/tips?
cheers
jazz
 
Posts: 4
Joined: Fri Nov 10, 2017 2:19 pm

Re: playback speed doubled

Postby jazz » Mon Dec 18, 2017 3:00 pm

I use physic in the project and if I remove this layer, it is ok again.
strange.....
jazz
 
Posts: 4
Joined: Fri Nov 10, 2017 2:19 pm

Re: playback speed doubled

Postby BarryMcMahon » Sun Feb 25, 2018 1:30 am

I have the same thing. What does that mean. Don't use physics?
BarryMcMahon
 
Posts: 1
Joined: Wed Oct 26, 2016 3:36 am

Re: playback speed doubled

Postby drumlug13 » Sun Feb 25, 2018 1:14 pm

I've had that happen before. Seems like a lot of weird glitches like that can self correct when you relaunch Moho.

Another thing that can affect the playback speed is "Allow Frame Skipping". It's under your Animation options in the top menu bar. Toggle it off/on see if it makes a difference.

You could also try a test render to see if the timing has changed at export as well.
User avatar
drumlug13
 
Posts: 457
Joined: Sun May 22, 2011 9:16 pm
Location: Beautiful St. Louis, MO


Return to Bug Discussions

Who is online

Users browsing this forum: No registered users and 1 guest