Reference layers broken?

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Reference layers broken?

Postby NicoGZ » Wed Aug 16, 2017 2:20 pm

Hello, I recently purchased Moho 12 and I don't know if what i'm experiencing is a bug or something that was changed on purpose.
Let's say I have a character sitting at a table. I need the table to be in front of the character, but the character's arms must be on top of the table. In Anime Studio 11, I could make a reference layer of the character, delete all its layers except for the arms and hands, and I would get the desired results, and the reference skeleton would copy any changes made to the original from that moment on.

But in Moho 12 this doesn't happen. The reference layer works the same as "duplicate layer" worked in AS 11. If i delete the character layers that i don't want to see, the reference layer does not copy the new movements made to the original. I thought "well perhaps the link broke when i deleted some parts of it. So instead, i just turn them invisible. But the reference layer, even if I dont make any changes to it, won't copy any new movements made to the original layer.

Is anyone else experiencing this problem?

Thanks
NicoGZ
 
Posts: 18
Joined: Wed Oct 07, 2015 12:37 am

Return to Bug Discussions

Who is online

Users browsing this forum: No registered users and 2 guests