Pro 11 Crash When Audio added.

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Pro 11 Crash When Audio added.

Postby couchcoach50 » Fri Jan 22, 2016 5:12 pm

I'm hoping someone can help me. Every time I load sound and mouths from the library they crash my anime studio. I'm using window 10 and anime studio pro 11. It happens when I double click on the switch layer to add the audio file for the key notes. Help please.
couchcoach50
 
Posts: 2
Joined: Fri Jan 22, 2016 5:33 am

Re: Pro 11 Crash When Audio added.

Postby couchcoach50 » Wed Jan 27, 2016 12:30 am

Anybody home? Love some advice please
couchcoach50
 
Posts: 2
Joined: Fri Jan 22, 2016 5:33 am

Re: Pro 11 Crash When Audio added.

Postby spearcarrier » Fri Jun 30, 2017 9:24 pm

A year later. You may not be around anymore, but did you get a resolution? I'm having this issue.
spearcarrier
 
Posts: 25
Joined: Fri Jun 23, 2017 7:14 am

Re: Pro 11 Crash When Audio added.

Postby chucky » Mon Jul 03, 2017 4:25 am

I don't know this one, maybe just work around and avoid the library for this task.
Just drag and drop the sound from the folder. The sound will drop in at the frame you are on, I suggest stay, on 0, then move it Iater with the sequencer.
Sequential offender.
my latest animations
User avatar
chucky
 
Posts: 3614
Joined: Sun Jan 28, 2007 4:24 am
Location: Van Diemen's Land


Return to Bug Discussions

Who is online

Users browsing this forum: No registered users and 2 guests