Anime Studio Pro 10 crashing before opening

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

rboechat
Posts: 12
Joined: Wed Aug 21, 2013 9:13 pm

Re: Anime Studio Pro 10 crashing before opening

Post by rboechat » Tue Dec 16, 2014 2:32 pm

Peter,

you are a genius!
Thanks!
PeterL
Posts: 21
Joined: Wed Oct 15, 2014 12:29 pm
Location: Belgium
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by PeterL » Tue Dec 16, 2014 2:43 pm

rboechat wrote:Peter,

you are a genius!
Thanks!
Ah... Not really , but thanks anyway :lol:

Hope this works for everyone else too.

Peter
Distinct Sun
Posts: 355
Joined: Thu Jun 09, 2011 4:56 pm
Location: California

Re: Anime Studio Pro 10 crashing before opening

Post by Distinct Sun » Tue Dec 16, 2014 7:00 pm

Hey Guys!
Glad you found a workaround, but I just heard this has been fixed on the backed ( or they think it has)
It is 10:00AM in California -8GMT
Anyone still having a crash after this time with Analytics checked?
Thanks!
Jason-
"All colors are the friends of their neighbors and the lovers of their opposites."
Marc Chagall
Fahim
Posts: 301
Joined: Fri Jul 07, 2006 6:41 pm
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by Fahim » Tue Dec 16, 2014 7:11 pm

Hi All,

I am really sorry for any inconvenience this issue has caused you. We've been notified by our partner that the issue has been solved... again. If you'd like to confirm just to help us out that would be great.

Regards,

Fahim
PeterL
Posts: 21
Joined: Wed Oct 15, 2014 12:29 pm
Location: Belgium
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by PeterL » Tue Dec 16, 2014 9:22 pm

Just tried with Analytics checked and it seems to work ok again.
Good job :wink:

Peter
User avatar
mozza
Posts: 27
Joined: Sat Mar 26, 2005 1:39 pm
Location: London, England
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by mozza » Tue Dec 16, 2014 9:24 pm

This seems to be okay for me using the original 10.1.1 version (rather than the logging version that Jason sent through, which I'm guessing won't be necessary if it's been fixed server side?).

Good work everyone in finding workarounds/the final fix :-D
User avatar
llamapixel
Posts: 45
Joined: Mon Feb 10, 2014 1:52 am

Re: Anime Studio Pro 10 crashing before opening

Post by llamapixel » Tue Dec 16, 2014 10:13 pm

Confirmed & working here as well on snow leopard even :)

https://www.dropbox.com/s/uu990yhr6wxn3 ... h.jpg?dl=0
Fahim
Posts: 301
Joined: Fri Jul 07, 2006 6:41 pm
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by Fahim » Tue Dec 16, 2014 10:18 pm

Thanks guys! I totally appreciate you helping us address this issue.
Distinct Sun
Posts: 355
Joined: Thu Jun 09, 2011 4:56 pm
Location: California

Re: Anime Studio Pro 10 crashing before opening

Post by Distinct Sun » Wed Dec 17, 2014 6:17 pm

Correct. no need to use the logging version. They had fixed it just after I had sent the link for it.
Thanks for bringing this issue to our attention and working with us to solve the issue.
Its great to have support like this from you guys!
Sorry again for any issues this hiccup caused.
... back to making vectors move!
"All colors are the friends of their neighbors and the lovers of their opposites."
Marc Chagall
User avatar
llamapixel
Posts: 45
Joined: Mon Feb 10, 2014 1:52 am

Re: Anime Studio Pro 10 crashing before opening

Post by llamapixel » Fri Dec 19, 2014 2:57 am

Thankyou for the swift support as well guys.

It's very rare to see a nice communication post like this in a forum amidst all the in fighting and arguing you sometimes get in other places not mentioned..

Kudos blokes
Nicohk92
Posts: 252
Joined: Sun Apr 13, 2014 4:31 pm

Re: Anime Studio Pro 10 crashing before opening

Post by Nicohk92 » Mon Jan 12, 2015 10:04 pm

I received some great personnal support on this issue. Just thought I would mention it here. Thanks again
User avatar
animando11
Posts: 8
Joined: Sun Jun 12, 2011 10:01 pm
Location: Switzerland
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by animando11 » Sun Jan 25, 2015 9:21 pm

Is this problem fixed? I have the same problem: crash before opening! :(
Matt
PeterL
Posts: 21
Joined: Wed Oct 15, 2014 12:29 pm
Location: Belgium
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by PeterL » Sun Jan 25, 2015 9:57 pm

Works fine here, Matt, so this particular problem was solved.
Maybe you should open a support ticket.

Peter
User avatar
animando11
Posts: 8
Joined: Sun Jun 12, 2011 10:01 pm
Location: Switzerland
Contact:

Re: Anime Studio Pro 10 crashing before opening

Post by animando11 » Thu Jan 29, 2015 8:25 pm

I opened a support ticket, Peter, but the problem is not solved. It crashes always. It's perhaps a conflict with another program?
I created a new user in my iMac (MacOs X 10.10), and there it works, but not in my default user. Very strange! :(
Any idea?
Post Reply