All I can say is.. Uggggg!

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
Kingrunner
Posts: 5
Joined: Wed Aug 24, 2011 5:19 pm

All I can say is.. Uggggg!

Post by Kingrunner » Wed Aug 24, 2011 5:57 pm

I just bought AS pro 8 last night and it has crashed over and over. I can't narrow it down too much yet. I think that it has something to do with the content viewer but not sure yet. I am on Windows 7 64bit with 6gigs of Ram. Has anyone else had constant crashing?

Thank you any help or suggestions.

-K
User avatar
GCharb
Posts: 2202
Joined: Mon Oct 10, 2005 2:31 am
Location: Saint-Donat, Quebec, Canada
Contact:

Post by GCharb » Wed Aug 24, 2011 7:45 pm

Very stable here on win 7 64 16 gb ram

Have you updated to 8.0.1?

http://anime.smithmicro.com/updates.html
jonbo
Posts: 896
Joined: Thu Apr 08, 2010 2:53 am

Post by jonbo » Wed Aug 24, 2011 8:03 pm

If you think the problem is with the library, try going to the preferences menu and changing to the old library option. The new library has been known to cause problems which I think they fixed in version 8.01.
ponysmasher
Posts: 370
Joined: Thu Aug 05, 2004 2:23 am
Location: Los Angeles
Contact:

Post by ponysmasher » Wed Aug 24, 2011 8:31 pm

Do you have more than one monitor? I will get crashes all the time if I have the layer palette or the timeline on another monitor and click back and forward.
Example: http://www.youtube.com/watch?v=Nnh1z8WZtPs

If I keep everything on one monitor it's stable.

This thread reminded me that I haven't reported this issue yet. Off to reporting....
Kingrunner
Posts: 5
Joined: Wed Aug 24, 2011 5:19 pm

Post by Kingrunner » Wed Aug 24, 2011 11:10 pm

I have seemed to have a lot more stable installation with the library turned to the old method. No crashes after doodling for 30 mins or so. While before every 1 to 2 mins I would crash.
User avatar
chucky
Posts: 3939
Joined: Sun Jan 28, 2007 4:24 am
Location: Van Diemen's Land
Contact:

Post by chucky » Thu Dec 01, 2011 9:55 pm

Kingrunner , get the 8.1 update, all the library issues have been solved, startup is fully stable now and the library is working nicely.
Sequential offender.
my latest animations
Post Reply