Papagayo 1.1

Discuss Papagayo issues here

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Re: 64-bit Linux

Postby netjunki » Sun Aug 29, 2010 10:57 pm

gremble wrote:I enjoyed using 1.1 on my 32-bit system, but now on an amd64 and it doesn't work. It fails ending with:

ImportError: /home/ben/games/papagayo/_lm.so: wrong ELF class: ELFCLASS32

It would need either a 64-bit version, or conditional loading of a 64-bit compiled _lm.so. Can anyone help with this? Is the source for _lm.so available anywhere?


I've created a new version of Papagayo that removes the dependency on the lm module. There currently isn't a binary version for Linux but it can be downloaded here:

http://code.google.com/p/papagayo/

Ben
netjunki
 
Posts: 9
Joined: Sat Aug 28, 2010 5:19 am

Previous

Return to Papagayo

Who is online

Users browsing this forum: No registered users and 1 guest