Papagayo 2.0b1 and Linux support

Discuss Papagayo issues here

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Papagayo 2.0b1 and Linux support

Postby xtingray » Mon Oct 06, 2014 4:38 pm

Hi,

My name is Gustav Gonzalez and I am the leader of the Tupi project (a 2D animation free software). Some days ago I developed a little module of Tupi to support Papagayo files. Here you will find an example: https://www.youtube.com/watch?v=mFZ-0acvjJ8

I am very interested in to support the Papagayo installer for Linux. I already downloaded the git version from: https://github.com/LostMoho/Papagayo

And I had to make a little fix to test a file but now it seems to run well:

diff --git a/src/mainwindow.cpp b/src/mainwindow.cpp
index c02370b..7ac5518 100644
--- a/src/mainwindow.cpp
+++ b/src/mainwindow.cpp
@@ -269,7 +269,7 @@ void MainWindow::onFileOpen()
QSettings settings;
QString filePath = QFileDialog::getOpenFileName(this,
tr("Open"), settings.value("default_dir", "").toString(),
- tr("Papgayo and Audio files (*.pgo;*.wav;*.aif;*.aiff)"));
+ tr("Papgayo and Audio files (*.pgo *.wav *.aif *.aiff)"));
if (filePath.isEmpty())
return;

Please, let me know the way I can help you to support the Linux installer of Papagayo.

Thanks! :D
xtingray
 
Posts: 1
Joined: Mon Oct 06, 2014 3:58 pm

Return to Papagayo

Who is online

Users browsing this forum: No registered users and 1 guest