Moho Animation Contest Entry: 5 (To Santa)

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

ScottR
Posts: 11
Joined: Sat Oct 23, 2004 9:28 pm
Location: Ohio
Contact:

Post by ScottR » Thu Nov 18, 2004 9:28 pm

I'm using Windows XP Home sp2, Windows Media Player 9. I never use Windows Media player and your avi is the only one I have to test with. It says that a DX50 codec is needed to play the avi so, I'm downloading it now.

ScottR
ScottR
Posts: 11
Joined: Sat Oct 23, 2004 9:28 pm
Location: Ohio
Contact:

To Santa

Post by ScottR » Fri Nov 19, 2004 12:31 pm

I downloaded Windows Media Player 10 and still can't see the video portion of "To Santa", I still get a message that I don't have the right codec.

ScottR
User avatar
Hiddicop
Posts: 250
Joined: Sun Nov 07, 2004 4:18 pm
Location: Sweden

...

Post by Hiddicop » Fri Nov 19, 2004 12:50 pm

I think you will have to download DivX Codec. It can be downloaded for free at http://www.download.com. Search for DivX and you will find it
ScottR
Posts: 11
Joined: Sat Oct 23, 2004 9:28 pm
Location: Ohio
Contact:

Post by ScottR » Fri Nov 19, 2004 1:27 pm

Thanks, I downloaded the DivX player and all works fine now. Very nice Christmas animation you made there, thanks again for your help.

ScottR
User avatar
TDolce
Posts: 36
Joined: Sat Oct 30, 2004 3:02 am
Location: Germantown, TN

Post by TDolce » Fri Nov 19, 2004 9:35 pm

Waaaaaaay too painful. I spent 20 minutes with no success. You may really need to try another way. I would really like to see it.

OK,..got it. Hey this is nice. Very cute song. Got me thinking back when I was a youngster.

td
Todd Dolce
Post Reply