Problem with Bone Audio Wiggle script

Wondering how to accomplish a certain animation task? Ask here.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
Matt2fronteeth
Posts: 21
Joined: Sun Oct 22, 2006 5:37 pm
Location: Way Out West

Problem with Bone Audio Wiggle script

Post by Matt2fronteeth » Fri Oct 27, 2006 5:03 pm

I've run into a problem with the "cheesy talking Reagan" tutorial, #4.3. On page 2 of 2, second paragraph, in the Bone Audio Wiggle script, when I set the maximum bone angle to 180 and click OK, I'm prompted for an audio file. The problem is, everything is grayed out, including all wav files. I can't select reagan.wav as instructed.

In the previous paragraph, choosing Animation Select Soundtrack, the reagan.wav file is not grayed out and I'm able to select it. Not so in the Bone Audio Wiggle script, though.

Any ideas what might be wrong?
User avatar
7feet
Posts: 840
Joined: Wed Aug 04, 2004 5:45 am
Location: L.I., New Yawk.
Contact:

Post by 7feet » Fri Oct 27, 2006 9:26 pm

I'm going to make a wild guess you're on a Mac. There seems to be a general problem with file dialogs that got introduced between the last version of Moho and Anime Studio on Macs. Seems to be a problem with the way that the Lua script engine interfaces with the main program, so the core functions work(well, not all of them) but any time you try to open a file using a script, you get that grayed out bit.
Last edited by 7feet on Fri Oct 27, 2006 9:47 pm, edited 1 time in total.
User avatar
Matt2fronteeth
Posts: 21
Joined: Sun Oct 22, 2006 5:37 pm
Location: Way Out West

Post by Matt2fronteeth » Fri Oct 27, 2006 9:38 pm

Yes, I am on a Mac. I hope Anime Studio engineers are aware of the problem. Has this been mentioned before?
User avatar
7feet
Posts: 840
Joined: Wed Aug 04, 2004 5:45 am
Location: L.I., New Yawk.
Contact:

Post by 7feet » Fri Oct 27, 2006 9:39 pm

A number of times. No response as yet, but they have to be aware of it.
Post Reply