Problem with PSD import?

Wondering how to accomplish a certain animation task? Ask here.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
uncle808us
Posts: 327
Joined: Tue Apr 07, 2009 1:00 pm
Location: USA
Contact:

Problem with PSD import?

Post by uncle808us » Mon Jan 20, 2020 4:56 pm

Never had this happen before:
I imported a PSD file I exported from Affinity Photo as I have done before with no problems.
This time though all files have an X thru them and there's nothing there.???
Anyone know what is causing this?
I appreciate any help.
Thanks.
Image
I use a MacBook Pro, and Anime Studio Pro 11.2
http://uncle808s.blogspot.com
User avatar
slowtiger
Posts: 5460
Joined: Thu Feb 16, 2006 6:53 pm
Location: Berlin, Germany
Contact:

Re: Problem with PSD import?

Post by slowtiger » Mon Jan 20, 2020 4:58 pm

You didn't accidentially move the file aftere importing or changed/renamed anything in the file path?
AS 9.5 MacPro Quadcore 3GHz 16GB RAM OS 10.6.8 Quicktime 7.6.6
AS 11 MacPro 12core 3GHz 32GB RAM OS 10.11 Quicktime 10.7.3
User avatar
uncle808us
Posts: 327
Joined: Tue Apr 07, 2009 1:00 pm
Location: USA
Contact:

Re: Problem with PSD import?

Post by uncle808us » Mon Jan 20, 2020 5:07 pm

No I just can't understand what is going wrong. Thanks for the speedy help.
I use a MacBook Pro, and Anime Studio Pro 11.2
http://uncle808s.blogspot.com
User avatar
uncle808us
Posts: 327
Joined: Tue Apr 07, 2009 1:00 pm
Location: USA
Contact:

Re: Problem with PSD import?

Post by uncle808us » Mon Jan 20, 2020 5:25 pm

slowtiger wrote:
Mon Jan 20, 2020 4:58 pm
You didn't accidentially move the file aftere importing or changed/renamed anything in the file path?
Something must have been messed up in the file paths.
I redid the whole thing the only thing That was different in the original was there was an (*) before the Main folder name the subfolders where the same. Anyway it now works.
I use a MacBook Pro, and Anime Studio Pro 11.2
http://uncle808s.blogspot.com
User avatar
slowtiger
Posts: 5460
Joined: Thu Feb 16, 2006 6:53 pm
Location: Berlin, Germany
Contact:

Re: Problem with PSD import?

Post by slowtiger » Mon Jan 20, 2020 6:58 pm

Ah! Forbidden characters!

This is an old issue: Moho doesn't like anything outside 7bit ASCII - no german Umlauts, no space in a file or folder name, and some special characters as well.
AS 9.5 MacPro Quadcore 3GHz 16GB RAM OS 10.6.8 Quicktime 7.6.6
AS 11 MacPro 12core 3GHz 32GB RAM OS 10.11 Quicktime 10.7.3
User avatar
uncle808us
Posts: 327
Joined: Tue Apr 07, 2009 1:00 pm
Location: USA
Contact:

Re: Problem with PSD import?

Post by uncle808us » Tue Jan 21, 2020 1:29 am

Thanks for confirming that.
I use a MacBook Pro, and Anime Studio Pro 11.2
http://uncle808s.blogspot.com
Post Reply