audio problems

Wondering how to accomplish a certain animation task? Ask here.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

User avatar
Imago
Posts: 698
Joined: Wed Dec 10, 2008 9:48 am
Location: Sardinia

Re: audio problems

Post by Imago » Sat Jan 26, 2013 11:48 am

jessica951 wrote:well i'm not responsible for the bugs :?
I'm not blaming you, sorry if you thought so! :oops:

I'm saying that if I pay for something, I almost expect that something will work fine and improve when I update it! :evil:
Sorry for my bad english... Q_Q
jessica951
Posts: 118
Joined: Mon Apr 25, 2011 2:04 am
Location: USA
Contact:

Re: audio problems

Post by jessica951 » Sun Jan 27, 2013 4:58 am

It's fine. I agree with you too.
msmart
Posts: 37
Joined: Thu Dec 09, 2010 4:08 am
Contact:

Re: audio problems

Post by msmart » Mon Jan 28, 2013 4:42 pm

Is there a way to fix this problem? Im using 9.2 X86 it imports wav and mp3 no problem . The 64 bit version says file not supported?????????
Maxwell
Posts: 51
Joined: Thu Oct 11, 2012 4:15 pm

Re: audio problems

Post by Maxwell » Mon Jan 28, 2013 6:09 pm

msmart wrote:Is there a way to fix this problem? Im using 9.2 X86 it imports wav and mp3 no problem . The 64 bit version says file not supported?????????
well like i said try re-installing it and see what happens if that fails try downloading another codec pack
sbtamu
Posts: 1911
Joined: Tue Dec 15, 2009 5:05 am
Location: Texas
Contact:

Re: audio problems

Post by sbtamu » Mon Jan 28, 2013 6:53 pm

The 64 bit version is not supported by Quick Time so that may be the problem. If it is the problem it has nothing to do with AS it is because QT has not made a 64 bit version yet or maybe never.

Then again it may be some other issue/s.
Sorry for bad animation

http://www.youtube.com/user/sbtamu
msmart
Posts: 37
Joined: Thu Dec 09, 2010 4:08 am
Contact:

Re: audio problems

Post by msmart » Tue Jan 29, 2013 4:01 pm

I re installed both versions updated them and its working! just wav and AIFF format though MP3 is still broken ,Ill look for a new codec Thanks
sbtamu
Posts: 1911
Joined: Tue Dec 15, 2009 5:05 am
Location: Texas
Contact:

Re: audio problems

Post by sbtamu » Tue Jan 29, 2013 5:04 pm

This might help explain what I have said in an above reply.

Here is the link to this note.
http://anime.smithmicro.com/comparison.html

Note:

64-bit Windows owners please note that Anime Studio Pro 9 will install both a 32-bit and 64-bit version of Anime Studio in succession on 64-bit machines. You will thus go through 2 installation processes.
64-bit Windows does not support QuickTime as such there are import and export limitations to video/movie and to audio formats. The only supported movie format for export is .avi. The only supported audio formats for import are .wav, .aif and .aiff. The only supported audio format for export is .wav.
If you require the use of QuickTime, then we recommend using the 32-bit Windows (Universal) version of Anime Studio Pro 9 as it supports QuickTime and video formats such as .mov, .avi, .mp4, .m4v, .mpg, and .mpeg. As well, it supports audio formats such as .wav, .aif, .aiff, .au, .snd, .mp3, .m4a, .mid, .midi, .m4p and .m4b.
64-bit Mac OS X 10.6.x does not support import of QuickTime audio formats (e.g. mp3 and aac), either as audio files or as audio codecs in video files. To work around this issue, users will have to choose "Open in 32-bit mode" via the application's Get Info window (Select the app in the Finder and either choose Cmd-I or File->Get Info from the main menu). Mac OS X 10.7 and 10.8 do not have this limitation.
When exporting a QuickTime movie with alpha channel on Mac OS, the resulting movie always has a premultiplied alpha channel, regardless of the checkbox that says "Do not premultiply alpha channel."
When importing QuickTime movies with alpha channels, there is a new option in the Image tab of the Layer Settings dialog labeled "Premultiplied alpha". This is not documented in the manual, but allows Anime Studio to support both premultiplied and straight alpha channels. (Previously, Anime Studio only supported straight alpha channels.)
Sorry for bad animation

http://www.youtube.com/user/sbtamu
msmart
Posts: 37
Joined: Thu Dec 09, 2010 4:08 am
Contact:

Re: audio problems

Post by msmart » Wed Jan 30, 2013 2:56 pm

Ok thank you that clears it up perfectly.
Post Reply