lines created with [Add Point] not visible

(This forum has been closed. Please use the General Moho Discussion forum.)

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

lines created with [Add Point] not visible

Postby zorgrian » Tue May 02, 2006 9:02 am

1) I have found that I can create more point efficient 'line-art' using the [Add point (A)] tool, by manually tracing a scanned drawing. However, if the line forms part of a moho shape, it can collect some thickness... behold it exists! Yet unfortunately when such lines do not form part of a shape I can't seem to get them to become more than just vectors with no thickness. I noticed on Steve Ryan's video, that you can do this but this was with an older version of moho. I am using 5.3.1 and it doesn't seem to work. Or I haven't understood how... DO you know how? If so let me and others know?

2) I have also been playing around with toon boom but NO BONES. I can't be flagged with drawing each frame and I don't like the look of the cut out animations that I have done because well they are cut out looking... if you see what I mean?
Now to the point... This related to the above... The drawing side of Moho is not so good or at least I am not so used to it and there are some basic things that don't seem to work very intuitively which instantly leads one to try importing from something that I can use like Illustrator or Inkscape. However, as is obvious from a little research, I am not the only one who has discovered that the importation of vector art in moho is problematic or again, I can't seem to get on with it. DO you know of a work around?
zorgrian
 
Posts: 4
Joined: Tue May 02, 2006 8:57 am
Location: Montbalnc, Catalonia

Postby heyvern » Tue May 02, 2006 9:14 am

Ah yes!

By default the vector paths and meshes created don't have a fill or stroke usuallly. The fill and stroke is... sort of separate from the actual mesh.

The fill and stroke is called a "Shape" and is created with the Create Shape tool... most times... but...

When you use the "Add Point Tool" look at the check box options at the top of the main screen.

You will notice there is a box that says "Auto Fill". In your case it is probably checked (I turned mine off. I like to create my own shapes after drawing everything first).

The Auto Fill option does what you described... as soon as the shape is "closed" it automatically closes the shape (auto weld) and creates a new shape (auto fill).

That is why you get a shape sometimes... and sometimes you don't. It only auto fills when the vector mesh is closed.

In order for a vector to be "filled" or "stroked" a "shape" needs to be created first... either by the method you described (auto fill selected for the add point tool) or by using the "Create Shape Tool".

In order to put a stroke on a "non closed" shape (or a fill and stroke on a vector mesh that doesn't have a shape yet) use the Create Shape Tool and select the "line" and hit the space bar. Now you can modify the attributes of the stroke in the styles pallete. A shape will never be filled on a vector path unless it is closed.

If this isn't clear I am sure someone can explain it better... or I will try again. ;)

-Vern
User avatar
heyvern
 
Posts: 6964
Joined: Fri Sep 02, 2005 4:49 am

Postby myles » Wed May 03, 2006 7:31 am

Vern's explanation is probably all you need.

However, if you're more of a visual person, here's a little SWF-based visual walkthough, based partly on the introductory tutorial.

Regards, Myles.
"Quote me as saying I was mis-quoted."
-- Groucho Marx
myles
 
Posts: 821
Joined: Sat Aug 21, 2004 3:32 am
Location: Australia, Victoria, Morwell


Return to Moho 5

Who is online

Users browsing this forum: Bing [Bot] and 2 guests