Search found 3624 matches

by Greenlaw
Mon Nov 11, 2013 10:24 am
Forum: How Do I...?
Topic: Changing the 'origin' point for Stroke Exposure
Replies: 7
Views: 1502

Re: Changing the 'origin' point for Stroke Exposure

It would be cool if I could enter a negative value in the start or end field--that would certainly solve my current problem. Actually, I've wished I was able to enter negative values in a few other areas of ASP since I started using it. Hope we can have this in a future release.

G.
by Greenlaw
Mon Nov 11, 2013 10:07 am
Forum: How Do I...?
Topic: Changing the 'origin' point for Stroke Exposure
Replies: 7
Views: 1502

Changing the 'origin' point for Stroke Exposure

I have a character whose arm needs to have the exposed 'underarm' line animated in one scene but, unfortunately, I need the Stroke Exposure to begin from a different point than where it is currently occurring. Is it possible to change the Stroke Exposure 'origin' point after a shape has been drawn o...
by Greenlaw
Mon Nov 11, 2013 12:32 am
Forum: How Do I...?
Topic: Autoplay Off?
Replies: 3
Views: 491

Re: Autoplay Off?

Oh, yeah, I guess that is better since it means I can continue working while the scene renders in the BG. Thanks again for the tip! That fits into my workflow nicely. :)

G.
by Greenlaw
Mon Nov 11, 2013 12:25 am
Forum: How Do I...?
Topic: Autoplay Off?
Replies: 3
Views: 491

Re: Autoplay Off?

Thanks Selgin. I haven't tried the batch render command yet but it sounds like it should do the trick.

G.
by Greenlaw
Sun Nov 10, 2013 10:55 pm
Forum: Feature Request Discussions
Topic: Grid Offset
Replies: 2
Views: 2186

Re: Grid Offset

I was comparing item placement of items and characters between two scene files and getting very confused by what I was seeing--then I realized that the grid scale can change between layers, which made it useless for such comparisons. Can we have the option to lock the grid size to be constant relati...
by Greenlaw
Sun Nov 10, 2013 9:59 pm
Forum: How Do I...?
Topic: Autoplay Off?
Replies: 3
Views: 491

Autoplay Off?

Is there a way to disable 'autoplay' of a movie file after rendering. It seems like this feature should be an option but I can't find any way to switch it off. I really don't want the program to do this because I need to immediately load the file into my NLE but the 'autoplay' keeps disrupting my wo...
by Greenlaw
Thu Nov 07, 2013 3:59 am
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

Thanks for the tips! Will keep them in mind. The outline issue appears to be a screen refresh error--once ASP catches on, the preview looks fine--and ASP renders the frame correctly even when displaying without the outlines. It's a little annoying but I can live with this for now since it looks like...
by Greenlaw
Wed Nov 06, 2013 2:30 pm
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

Yay! Just about done with this 'problem' scene. Thanks for the help. A new weird display issue came up during the process. It's not nearly as bad as the completely vanishing vectors problem but it's worth mentioning. I'm noticing that when I create an Action, click on an Action or try to edit a vect...
by Greenlaw
Tue Nov 05, 2013 12:36 pm
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

I think mine is fixed too. It was very strange--the points kept stubbornly returning shortly after deletion, and just when I was about to give up, they finally stayed deleted. I saw this 'zombie keyframe' behavior earlier in the week too and that was in a variation of this same scene file. Hopefully...
by Greenlaw
Tue Nov 05, 2013 8:23 am
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

Well, what do you know--after a bit of randomly clicking around on layers, the keyframes finally became visible on the timeline and I was able to delete them. Unfortunately, they won't stay deleted--I can delete the keyframes from one layer, and then I move to the next one to delete those keyframes,...
by Greenlaw
Tue Nov 05, 2013 8:13 am
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

I finally got to check this. I zoomed out as far as I can go, slipped the top most Sequencer layer and it appears that there are negative keyframes on those items (I'm assuming the thin black line indicates the key frame.) However, when I look for the keys under Channels, there is nothing there. Cle...
by Greenlaw
Tue Nov 05, 2013 4:14 am
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

Thanks for the tip. I actually checked that a few days ago and did find negative keys (even made a post about it in another thread.) I went through every layer multiple times and I'm almost certain I got rid of them all--at least I no longer see any indicator that there exist keys on the problem vec...
by Greenlaw
Mon Nov 04, 2013 8:59 pm
Forum: General Moho Discussion
Topic: making smartbones makes my character vanish in action panel
Replies: 27
Views: 5041

Re: making smartbones makes my character vanish in action pa

Whoops! Spoke too soon. I worked with the scene a little this morning and once again certain layers were vanishing when creating an Action, a Morph in this case. Curiously, creating a SmartBone works fine. Also, no Groups are involved in this version of the scene. Since it's always the same layers t...
by Greenlaw
Mon Nov 04, 2013 1:09 pm
Forum: How Do I...?
Topic: Use Selected Bones for Flexi-Binding Command
Replies: 1
Views: 286

Re: Use Selected Bones for Flexi-Binding Command

Oh, nevermind--figured it out. I needed to select both layers at once before selecting the command. It's all good now. :mrgreen:
by Greenlaw
Mon Nov 04, 2013 1:07 pm
Forum: How Do I...?
Topic: Use Selected Bones for Flexi-Binding Command
Replies: 1
Views: 286

Use Selected Bones for Flexi-Binding Command

I started using the Use Selected Bones for Flexi-Binding command tonight and it's really helping me simplify my rigs. I do have a question about it for more experienced users. It appears that when I use this feature, I can only bind a single layer to the selected bones--is this correct? The problem ...