Search found 79 matches

by gdub
Fri Aug 07, 2015 10:43 pm
Forum: General Moho Discussion
Topic: Action indicator not showing up in timeline
Replies: 1
Views: 258

Re: Action indicator not showing up in timeline

I found the problem.
I made the action using a smart bone that I made from an action.
I was looking for the wrong channel type.
Sorry about that.
by gdub
Fri Aug 07, 2015 7:00 pm
Forum: General Moho Discussion
Topic: Action indicator not showing up in timeline
Replies: 1
Views: 258

Action indicator not showing up in timeline

In Anime Studio Pro 11 I inserted an action that I created into my timeline, and now I would like to adjust it's location, but it doesn't show up in the timeline. I checked the timeline preferences, but I can't find anything there for the actions indicator. Does anyone know how to get this to show u...
by gdub
Wed Jun 17, 2015 12:59 am
Forum: General Moho Discussion
Topic: Squashed thumbnail
Replies: 5
Views: 672

Re: Squashed thumbnail

Thanks for the info.
I added some more characters to the library, and they all seem to have good thumbnails now.
by gdub
Tue Jun 16, 2015 11:31 pm
Forum: General Moho Discussion
Topic: Squashed thumbnail
Replies: 5
Views: 672

Re: Squashed thumbnail

I tried saving another file to the library, and the thumbnail looked fine. I also renamed the layer of the file that I was having a problem with, and saved it to the library, and it took looks good now. I'm still not sure what the problem was, but if someone else experiences a bad thumbnail, try to ...
by gdub
Tue Jun 16, 2015 8:01 pm
Forum: General Moho Discussion
Topic: Squashed thumbnail
Replies: 5
Views: 672

Re: Squashed thumbnail

The image in my insert object panel looks fine.
The thumbnail in the library panel is just a horizontal line with speckle colors.
Anime Studio created the image file for the thumbnail (431x512), which I think is unsual, because their
other thumbnails are 203x203.
I'm also using Windows 7 x64.
by gdub
Tue Jun 16, 2015 4:29 pm
Forum: General Moho Discussion
Topic: Squashed thumbnail
Replies: 5
Views: 672

Squashed thumbnail

Hi, I seem to be having a problem with my character's thumbnail image when I save my characters in the library. Instead of the image, I'm getting a color speckled horizontal line. I tried making a new thumbnail with the same dimensions (203x203) as the others, but that doesn't work. Does anyone know...
by gdub
Sat Oct 18, 2014 10:24 pm
Forum: Feature Request Discussions
Topic: Flip bones horizontal and vertical
Replies: 11
Views: 3081

Re: Flip bones horizontal and vertical

Wow! I just used it in version 6, and it works like a charm.
Thanks again!
by gdub
Sat Oct 18, 2014 8:55 pm
Forum: Feature Request Discussions
Topic: Flip bones horizontal and vertical
Replies: 11
Views: 3081

Re: Flip bones horizontal and vertical

Thanks a lot, I really appreciate it.
by gdub
Sat Oct 18, 2014 2:09 pm
Forum: Feature Request Discussions
Topic: Flip bones horizontal and vertical
Replies: 11
Views: 3081

Re: Flip bones horizontal and vertical

Thanks!
by gdub
Fri Oct 17, 2014 7:53 pm
Forum: Feature Request Discussions
Topic: Flip bones horizontal and vertical
Replies: 11
Views: 3081

Re: Flip bones horizontal and vertical

Thanks! I don't know why the feature was never a part of the software, like flipping points vertical and horizontal. Seems like a no brainer to me.
by gdub
Fri Oct 17, 2014 2:02 pm
Forum: Feature Request Discussions
Topic: Flip bones horizontal and vertical
Replies: 11
Views: 3081

Re: Flip bones horizontal and vertical

Thanks for the reply, but I wasn't able to download the zip file. When I click on it, I get a web page not available notice.
by gdub
Tue Oct 14, 2014 6:02 pm
Forum: Feature Request Discussions
Topic: Flip bones horizontal and vertical
Replies: 11
Views: 3081

Flip bones horizontal and vertical

This feature would come in handy when rigging arms and legs.
by gdub
Tue Mar 18, 2014 9:34 pm
Forum: General Moho Discussion
Topic: Anomalies when rendering movies
Replies: 2
Views: 289

Re: Anomalies when rendering movies

Yes, here is a file that I have trouble with. This one seemed to render okay in 9.0 but not in 9.5. One of the feet came in upside down, and two eye winks toward the beginning should not have happened .


https://www.dropbox.com/s/89hqqvbcq9yg8 ... 0test.anme
by gdub
Tue Mar 18, 2014 6:43 pm
Forum: General Moho Discussion
Topic: Anomalies when rendering movies
Replies: 2
Views: 289

Anomalies when rendering movies

I posted this on the bug forum, but wondered if anyone else has noticed this. I've been experiencing some strange anomalies when rendering movies in version 9 and 9.5. I created some animation using actions in version 6, and the rendered movie looks fine, when rendered in version 6. When I render th...
by gdub
Tue Mar 18, 2014 6:40 pm
Forum: Bug Discussions
Topic: Anomalies when rendering movies
Replies: 3
Views: 1016

Anomalies when rendering movies

I've been experiencing some strange anomalies when rendering movies in version 9 and 9.5. I created some animation using actions in version 6, and the rendered movie looks fine, when rendered in version 6. When I render the same animation in version 9.5, I see misplaced animation, no animation, and ...