Search found 12 matches

by EricTheFish
Wed Jan 15, 2020 3:22 pm
Forum: General Moho Discussion
Topic: Win10 and Moho12 versus Moho13
Replies: 2
Views: 661

Re: Win10 and Moho12 versus Moho13

Hi Wes, I've been in contact with the chap behind the really useful Mix Smartbones script and he tells me there is an issue with the LUA API in Moho13 and he has reported this to the developers who promised a fix. He also mentioned that it has been a few months and he's not heard anything yet. Finge...
by EricTheFish
Wed Jan 15, 2020 3:17 pm
Forum: Scripting
Topic: Scripts fail after Win10 upgrade
Replies: 4
Views: 702

Re: Scripts fail after Win10 upgrade

I've had some comms with the guys at MYND and they said they will have a look into the MYND_MOVER issue with Moho13. However, as the MYND TOOLS scripts are not a commercial product they don't get the usual level of support, so it may take some weeks. Fingers crossed they will fix the issue sooner ra...
by EricTheFish
Thu Jan 09, 2020 12:45 pm
Forum: Scripting
Topic: Scripts fail after Win10 upgrade
Replies: 4
Views: 702

Re: Scripts fail after Win10 upgrade

Thanks for response. I deleted the Moho12 settings, but sadly no change.
by EricTheFish
Wed Jan 08, 2020 6:50 pm
Forum: General Moho Discussion
Topic: Win10 and Moho12 versus Moho13
Replies: 2
Views: 661

Win10 and Moho12 versus Moho13

Hi all, I have upgraded my PC from Win7x64 to Win10x64. I have both Moho12.5 and Moho 13 installed using separate content folders, so I believe they should run without conflict. I am running A/B tests with a simple file to compare version behaviour and finding strange things happening in Moho 13. I'...
by EricTheFish
Tue Jan 07, 2020 8:15 pm
Forum: Scripting
Topic: Scripts fail after Win10 upgrade
Replies: 4
Views: 702

Scripts fail after Win10 upgrade

I upgraded both my desktop and laptop machines from Win7x64 to Win10x64. I have Moho 12.5 and 13 installed. Several scripts (including MYND tools) no longer work properly when they were working just fine under Win7. For example: I get a LUA console message when using the MYND tool "enter from left" ...
by EricTheFish
Thu Aug 29, 2019 11:07 am
Forum: General Moho Discussion
Topic: switch interpolation not working with referenced action
Replies: 8
Views: 2057

Re: switch interpolation not working with referenced action

Hi Chucky, I had a look at file where I noticed the issue and deleted that rogue key but the jerky interpolation issues remain. It's odd that dragging the playhead backwards works OK and it's only moving forwards that errors occur. FWIW I installed Moho13 demo and tried the same file. I get the same...
by EricTheFish
Sat Aug 24, 2019 1:26 pm
Forum: General Moho Discussion
Topic: switch interpolation not working with referenced action
Replies: 8
Views: 2057

Re: switch interpolation not working with referenced action

I subscribed to your channel Chucky. Onwards and upwards! :)
by EricTheFish
Fri Aug 23, 2019 1:44 pm
Forum: General Moho Discussion
Topic: switch interpolation not working with referenced action
Replies: 8
Views: 2057

Re: switch interpolation not working with referenced action

Understood! I guess it's also a bit of "just because you can, it doesn't mean you should"! I'm new to Moho and still exploring the features. Another pothole avoided! :) Many thanks Chucky BTW just been looking at your animations on Youtube - very impressive, great reference material for what's achie...
by EricTheFish
Thu Aug 22, 2019 2:27 pm
Forum: General Moho Discussion
Topic: switch interpolation not working with referenced action
Replies: 8
Views: 2057

switch interpolation not working with referenced action

I'm using Moho12.5. I have an action which animates a switch layer with 3 simple sub layers and the switch layer is set to interpolate sub layers. If I COPY the action to the timeline, it works OK. However, if I REFERENCE the action to the timeline, the sub interpolation goes all weird. It sort of t...
by EricTheFish
Fri Aug 16, 2019 10:35 am
Forum: General Moho Discussion
Topic: How to use freeze points properly?
Replies: 4
Views: 1398

Re: How to use freeze points properly?

Ah! Thank you for clearing that up. I was just experimenting in order to understand the various options and tools available in Moho. Probably got confused because the options are under the Draw menu. The Freeze options under Bones make immediate sense. Thanks again for the fast response. Much apprec...
by EricTheFish
Thu Aug 15, 2019 5:29 pm
Forum: General Moho Discussion
Topic: How to use freeze points properly?
Replies: 4
Views: 1398

How to use freeze points properly?

I'm using Moho 12.5. I'm trying to understand the "Freeze Points" functionality under the Draw Menu, the docs don't really explain this feature and I can't find anything on the forum. I'm on frame 20 and I've tried "freezing" some points on a shape and I get keyframes added, but the points are still...
by EricTheFish
Mon Jun 24, 2019 1:11 pm
Forum: Bug Discussions
Topic: Boolean subtraction errors
Replies: 0
Views: 1939

Boolean subtraction errors

I'm using Moho12.5. Doing a simple Boolean subtraction, for example a circle with a rectangle overlapping one side intending to cut a chunk out of the circle. After welding crossings and removing unwanted lines, when the last unwanted line of the original circle is deleted, the remaining circular li...