Search found 54 matches

by Gaston
Sun Feb 09, 2020 8:18 am
Forum: General Moho Discussion
Topic: Target Bones only work on frame 0
Replies: 11
Views: 1570

Re: Target Bones only work on frame 0

Thanks for the tip. :D :D :D
Which is a simple solution that I've spent hours on.
Moho is a great program, but some features are well hidden. Or you activate them by mistake and suddenly have a problem.

Also thanks for the additional tip
by Gaston
Sat Feb 08, 2020 10:04 pm
Forum: General Moho Discussion
Topic: Target Bones only work on frame 0
Replies: 11
Views: 1570

Re: Target Bones only work on frame 0

Hi,
I have the same problem. The target bone is frozen at frame 1. Also the main bone cannot be moved. I had some smart bones for the character and deleted them all bit by bit. The problem remains, even without smart bones. In a new scene the bone hierarchy works with the target bone. :(
by Gaston
Wed Feb 05, 2020 8:49 am
Forum: General Moho Discussion
Topic: Automatic keyframes
Replies: 4
Views: 489

Re: Automatic keyframes

Great tip! :)
The vector layer (eyebrows) is under the group "Head". And the group "Head" is inside the bone layer.
So if I place the eyebrows just below the bone layer it works. But it doesn't works if it under the head group.
Whats going on?
by Gaston
Tue Feb 04, 2020 10:06 pm
Forum: General Moho Discussion
Topic: Automatic keyframes
Replies: 4
Views: 489

Re: Automatic keyframes

It seems to have to do with the smart bone action. If I create a keyframe in the action and then switch to the line (vector level), I am directly in the main line and not in the smart Bone action anymore.
Something about the scene has changed. Another project works.

:(
by Gaston
Tue Feb 04, 2020 9:25 pm
Forum: General Moho Discussion
Topic: Automatic keyframes
Replies: 4
Views: 489

Automatic keyframes

Hi, I was just about to make a Smartbone. A line should change with the bone. This has always worked well until now. But suddenly keyframes are automatically set on each frame without me having changed anything. This is very annoying and when I delete them and go back to the channel, there are new k...
by Gaston
Thu Jan 16, 2020 9:58 am
Forum: General Moho Discussion
Topic: Timeline and keyframes
Replies: 2
Views: 472

Re: Timeline and keyframes

Oh no, I've found the solution. At the animation menu there is a button "auto-fixed-keyframes".
by Gaston
Thu Jan 16, 2020 9:15 am
Forum: General Moho Discussion
Topic: Timeline and keyframes
Replies: 2
Views: 472

Timeline and keyframes

Hi, when I make a keyframe for one bone, Moho not only makes a keyframe in the white channel but also in the red channel of the other bones. For example: At frame 20 I rotate the bone for the switch layer - Moho then not only does a keyframe in the red channel for rotation but also in the red channe...
by Gaston
Wed Jun 13, 2018 7:31 pm
Forum: Bug Discussions
Topic: Animated Layer Order not working?
Replies: 14
Views: 3442

Re: Animated Layer Order not working?

The actions I have also deleted. Hmmm, how can I found the rest which is associated with the layers to free them?
by Gaston
Wed Jun 13, 2018 7:10 pm
Forum: Bug Discussions
Topic: Animated Layer Order not working?
Replies: 14
Views: 3442

Re: Animated Layer Order not working?

Hey, thank you for your answer. I've delete the bones with the actions (arm in front - arm back). Now I want to activate the animated layer in the mainline but it doesn't works. I can't move the layer. But why? "Enable animated layer order" is on at Bone-Layer. There's a track at the timeline now an...
by Gaston
Wed Jun 13, 2018 8:03 am
Forum: Bug Discussions
Topic: Animated Layer Order not working?
Replies: 14
Views: 3442

Re: Animated Layer Order not working?

Hi there, this is an old thread but my problem is up to date. :? I've build a character with smart bones (actions) for the arms to order the layers and it works. But in the mainline it doesn't works with keyframes - no layer changes his place. What's going wrong? In the layer settings of the bone la...
by Gaston
Tue Jun 12, 2018 4:07 pm
Forum: Bug Discussions
Topic: Problem with moving Bezier points in the editor window
Replies: 1
Views: 830

Re: Problem with moving Bezier points in the editor window

The problem seems to go with the update 12.4. Yeah :D
by Gaston
Tue Jun 12, 2018 8:03 am
Forum: Bug Discussions
Topic: Problem with moving Bezier points in the editor window
Replies: 1
Views: 830

Problem with moving Bezier points in the editor window

Hi,
if I want to move the bezier points of a shape, the mouse (tablet) cursor don't work in the editor window. He stop at the border. Outside he works fine.
There was no problem before the update.

Moho 12.2 (21774) MacPro 2012
by Gaston
Sat Oct 14, 2017 8:54 am
Forum: General Moho Discussion
Topic: Lost the connection of my smart bone
Replies: 6
Views: 618

Re: Lost the connection of my smart bone

That could be. But how do I find the time line of the layer. To find the time line of a bone I've to click it. Where do I click to edit the timeline of the layer? In my case there is a layer change of the right hand between frame 154/155 but there is no keyframe at any layer when I click on them ind...
by Gaston
Fri Oct 13, 2017 11:16 am
Forum: General Moho Discussion
Topic: Lost the connection of my smart bone
Replies: 6
Views: 618

Re: Lost the connection of my smart bone

Ok, that works now. At another point in the timeline the layer changes the order but I don't know why. There're keyframes at that point but no (smart) bones move. How can I see which bone is active with the keyframes? If I click on the keyframes no bone is selected. Is there a way to see what the ke...