Search found 15 matches

by bboyclike
Wed Jul 18, 2007 5:45 am
Forum: General Moho Discussion
Topic: 3d character rigging?
Replies: 1
Views: 1317

3d character rigging?

how do i rig a 3d character in anime studio pro 5?
by bboyclike
Fri Mar 23, 2007 10:52 pm
Forum: How Do I...?
Topic: how to crop images?
Replies: 4
Views: 1297

jahnocli wrote:You need to save an image in 32-bit format. In Photoshop, this would be 24-bit PNG "save for web" with the transparency box checked.
that's all fine and good, but how do i save in photoshop SE 3.0 in the first place? let alone to 32-bit format in paint shop pro 8?
by bboyclike
Thu Mar 15, 2007 11:59 pm
Forum: How Do I...?
Topic: how to crop images?
Replies: 4
Views: 1297

how to crop images?

hello...i was wondering how to save an image file in paint shop pro 8, and crop down the backround to fit the image, so that there will actually be NO white in the backround, just the image itself. any suggestions are welcome...i've been tryin to achieve this for quite some time now, so please help!...
by bboyclike
Tue Jan 23, 2007 11:46 am
Forum: General Moho Discussion
Topic: my 3d models keep on turning white when i open my A.S. file
Replies: 8
Views: 2288

thanks guys... i got it working now, it seems i didn't put the .obj and .mtl file in the same directory as the Anime Studio file...anywho, thanks again guys! Quick question: Are you makingyour own objects and texture? If so, what program are you using and areyou experiencing scaling problems when i...
by bboyclike
Sat Jan 20, 2007 8:42 pm
Forum: General Moho Discussion
Topic: my 3d models keep on turning white when i open my A.S. file
Replies: 8
Views: 2288

thanks guys... i got it working now, it seems i didn't put the .obj and .mtl file in the same directory as the Anime Studio file...anywho, thanks again guys!
by bboyclike
Sat Jan 20, 2007 2:43 am
Forum: General Moho Discussion
Topic: my 3d models keep on turning white when i open my A.S. file
Replies: 8
Views: 2288

my 3d models keep on turning white when i open my A.S. file

every time i try and open my a.s. file that has the 3d models in it, the 3d models turn white! that is, NO COLOR! zilch! nada!... :( what's going on? how can i make it to where when i open my file, the color will show up on the model?
by bboyclike
Sat Oct 21, 2006 1:30 am
Forum: General Moho Discussion
Topic: old versions of moho?
Replies: 10
Views: 3137

first of all...rasheed, you don't know me, MUCH LESS WHAT MY INTENTIONS ARE!!!!!!, i souly intended to use this software to devlop an anime series that i'm working on. SO WHY DON'T YOU GO SOMEWHERE AND WASTE TIME TALKING ABOUT SOMEONE ELSE!?!?!?!? no one should EVER be criticised for using THIS soft...
by bboyclike
Tue Oct 17, 2006 10:48 pm
Forum: General Moho Discussion
Topic: old versions of moho?
Replies: 10
Views: 3137

old versions of moho?

hello...are there any downloads available on the net for moho 5 (the free version?) NOT anime studio...but moho. The reason why i am asking this is because the ORIGINAL moho 5 had the coolest demo version i've ever seen! ALL of the features were available, and you could keep it forever! while anime ...
by bboyclike
Fri Sep 29, 2006 4:47 am
Forum: How Do I...?
Topic: soundtrack playback problems...
Replies: 2
Views: 1099

soundtrack playback problems...

hello...i have just recently encountered two problems in anime studio pro 5.5. and they are: Problem 1: the sound track for the voice of my characters skip! how can I make it stop? I tried disableing the "Allow frame skipping" in the animation menu, but the voice soundtrack still skips! is there any...
by bboyclike
Fri Sep 29, 2006 12:42 am
Forum: How Do I...?
Topic: MY LIPSYNC ISN'T WORKING!?
Replies: 4
Views: 1627

actually, i didn't name the sub-layers in the switch layer_exactly_ after the pheonomes in papagayo...how am i supposed to do that?
by bboyclike
Thu Sep 28, 2006 8:46 am
Forum: How Do I...?
Topic: MY LIPSYNC ISN'T WORKING!?
Replies: 4
Views: 1627

MY LIPSYNC ISN'T WORKING!?

ok...so i made five mouth shapes from wide-open to closed...and assigned them to a switch-layer, then assigned the swich layer to a swich data file, then selected the voice soundtrack...then when i played back the animation, the lips did NOT MOVE! the voice was still there, but the lips DIDN'T MOVE!...
by bboyclike
Thu Sep 28, 2006 5:17 am
Forum: How Do I...?
Topic: timeline speed?
Replies: 1
Views: 914

timeline speed?

how do i adjust the speed of the timeline?
by bboyclike
Mon Sep 25, 2006 10:45 pm
Forum: How Do I...?
Topic: SINGLE bone manipulation?
Replies: 2
Views: 1166

SINGLE bone manipulation?

hello... i have an issue about the bones in anime studio pro 5.5. the issue is: every time i try to manipulate ONE bone, a whole bunch of other-ones are manipulated with it! i also tried using the bone streghnth tool, and automatic binding, but i still get the same results! how can i make it to wher...
by bboyclike
Thu Sep 21, 2006 3:19 am
Forum: How Do I...?
Topic: import problem!
Replies: 2
Views: 855

import problem!

hello... i have encountered a problem when i imported an .eps file from freehand mx, into anime studio. The problem is: every time i imported the .eps file, some of the edges did not show up when i viewed a preview of the file!, but however, in the drawing mode, i can see the paths of the missing ed...
by bboyclike
Fri Aug 18, 2006 5:49 am
Forum: How Do I...?
Topic: how to color custom shapes?
Replies: 2
Views: 1127

how to color custom shapes?

hello...i have encountered a problem when working in moho. the problem is: IT WONT LET ME COLOR CUSTOM MADE SHAPES THAT I CREATE WITH THE DRAW TOOL!! CAN ANYONE HELP? P.S., the shape that i have created was created to look like hair. its basicly a big triangle with peaked edges instead of the straig...