Search found 9 matches

by Easedale
Tue Mar 18, 2014 11:42 pm
Forum: Bug Discussions
Topic: Font missing
Replies: 2
Views: 926

Re: Font missing

I've got exactly the same problem on Win 8.

Installed some new fonts, all working in Libre Office but not appearing in AS 10.

I've tried rebooting for the fonts to be registered but not working.

Any suggestions on how to fix gratefully received
by Easedale
Sat Jan 18, 2014 8:26 am
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Re: Smart bones - strange behaviour. Am I missing something?

I'm still new to manual point binding so a more experienced member of the forum could help you but it sounds like the arm bones have been un-parented.
Have you checked the parent/link structure for all your bones?
by Easedale
Fri Jan 17, 2014 12:03 am
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Re: Smart bones - strange behaviour. Am I missing something?

Great. I think I've got that. Just been reading about point binding and tried it with the other arm
by Easedale
Thu Jan 16, 2014 10:13 pm
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Re: Smart bones - strange behaviour. Am I missing something?

FANTASTIC!

I think I've got it now.

It's all about setting smart bones to the full extent of desired movement in both directions then?
Works for me.

Thanks so much for your time and support.
by Easedale
Wed Jan 15, 2014 9:01 pm
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Re: Smart bones - strange behaviour. Am I missing something?

Hope this works https://www.dropbox.com/s/otm82ncyil3j37d/Big%20Man.anme This is the file I'm having problems with. I used a smart bone on the left arm and it is now constrained and jerky. It seems to resist movement and then suddenly jerks to a different position. I've tried experimenting with smar...
by Easedale
Tue Jan 14, 2014 11:15 pm
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Re: Smart bones - strange behaviour. Am I missing something?

Sorry - I don't know how to post a file - can't find the option.

the tiny pic upload won't take an anme file.

Help please
by Easedale
Tue Jan 14, 2014 10:34 am
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Re: Smart bones - strange behaviour. Am I missing something?

Thanks. I'm at work now. I'll post the file tonight.
by Easedale
Mon Jan 13, 2014 9:03 pm
Forum: General Moho Discussion
Topic: Smart bones - strange behaviour. Am I missing something?
Replies: 14
Views: 1703

Smart bones - strange behaviour. Am I missing something?

I've done a little bit of animation in the past in Flash and AS Debut but am new to AS 9.5. I've followed the help guides and several tutorials on smart bones but am getting strange behaviour. I edit a smart bone movement (or two) but when I go back to the mainline and try to manipulate the limb for...