Search found 48 matches

by Animark
Tue Jun 28, 2016 5:55 pm
Forum: General Moho Discussion
Topic: Need help - Target Bones are not working
Replies: 3
Views: 687

Re: Need help - Target Bones are not working

Hi Synthsin75,

great! That's it.

I think I did the same mistake about 2 years ago, but couldn't remember last week. So you helped me a second time with the same problem. Many many thanks! :-)
by Animark
Tue Jun 28, 2016 11:12 am
Forum: General Moho Discussion
Topic: Need help - Target Bones are not working
Replies: 3
Views: 687

Need help - Target Bones are not working

Hello, last week I gave a lecture in rigging with ASP 11. One student made a character and ran into some problems with target bones. Unfortunately I wasn't able to fix it and also didn't got an idea about what could have broken the rig. Any hints are very welcome. The problem: On frame zero everthin...
by Animark
Fri Jun 12, 2015 3:45 pm
Forum: General Moho Discussion
Topic: Bone Crazy ;-) .. need some help.
Replies: 1
Views: 266

Re: Bone Crazy ;-) .. need some help.

Now, I think it has something to do with the little red point on top left of the layer icon. All problem-layers have that dot. At one layer I was able to remove the point after using the "Release Layer" command. After that the layer works fine. But I am not able to do the same with the other layers....
by Animark
Fri Jun 12, 2015 3:36 pm
Forum: General Moho Discussion
Topic: Bone Crazy ;-) .. need some help.
Replies: 1
Views: 266

Bone Crazy ;-) .. need some help.

Hello, I was a little bit crazy today while trying to rig a simple character. I made some mistakes when connecting some bones to layers, switched to binding points to bones, released some points and so on ... A little bit like clicking and don't thinking. However. I ended up with some bones which I ...
by Animark
Tue Jul 15, 2014 3:35 pm
Forum: General Moho Discussion
Topic: Motivation?
Replies: 22
Views: 4715

Re: Motivation?

I think you're talking about problems any creative worker knows from his own experience. I usually never work more than 3 hours (sometimes 4 hours) at a time. After that I make a break of 1 hour (more or less) and have a walk outside, or everything else except sitting in front of a screen. Mostly I ...
by Animark
Fri Jun 13, 2014 7:32 am
Forum: General Moho Discussion
Topic: Target Bone / Smart Bone Problem
Replies: 5
Views: 1518

Re: Target Bone / Smart Bone Problem

Hi synthsin75,

yeah, that was the point. I should be more carefully with the "freeze pose" shortcut when using smartbones.
Thanks a lot for your help, you made me very happy!
by Animark
Thu Jun 12, 2014 3:57 pm
Forum: General Moho Discussion
Topic: Target Bone / Smart Bone Problem
Replies: 5
Views: 1518

Target Bone / Smart Bone Problem

Hello, I have played a bit with the wonderful target bone and smart bone features. In my example I ran into problems, when combining those techniques with the legs of a character. It would be great if someone could give me an explanation of what went wrong or if there is a better way to reach my goa...
by Animark
Thu Mar 27, 2014 7:20 am
Forum: General Moho Discussion
Topic: A couple of ? on issues with V10
Replies: 14
Views: 4168

Re: A couple of ? on issues with V10

Manipulating the hidden setting file is not a fix. It is the same when you check the [Disable GPU] setting in the preferences. I am not sure if the setting is in debut, but it is in pro. The effect is, that on one side some ugly graphic acceleration effects (like flickering UI or crashs) are gone, b...
by Animark
Wed Mar 19, 2014 11:42 am
Forum: General Moho Discussion
Topic: AS10 - Preview Animation shows Black Screen
Replies: 15
Views: 2452

Re: AS10 - Preview Animation shows Black Screen

Thanks relic,

your info prevents me from buying a hole bunch of different graphic cards.
by Animark
Tue Mar 11, 2014 7:48 am
Forum: General Moho Discussion
Topic: AS10 - Preview Animation shows Black Screen
Replies: 15
Views: 2452

Re: AS10 - Preview Animation shows Black Screen

Thanks Distinct Sun,
but that was one of the first things, I've tested with the preview file (located in C:\Users\Username\AppData\Local\Temp).
It could not be played in any of my videoplayers, or to be more precisely, every player played it, but with a black screen.
by Animark
Mon Mar 10, 2014 9:55 am
Forum: General Moho Discussion
Topic: AS10 - Preview Animation shows Black Screen
Replies: 15
Views: 2452

Re: AS10 - Preview Animation shows Black Screen

Thanks Greenlaw, your hint was very helpful. - A few days ago, I disabled the GPU-Acceleration because I had some problems with a flickering UI when GPU-Acceleration was enabled. - Unfortunately it seems that the "Preview Animation"-function needs the GPU-Acceleration to work. If it is disabled, the...
by Animark
Sun Mar 09, 2014 6:38 pm
Forum: General Moho Discussion
Topic: AS10 - Preview Animation shows Black Screen
Replies: 15
Views: 2452

AS10 - Preview Animation shows Black Screen

Hello, I am fiddeling around with my new AS10 and start to love a lot of those new features. The "Preview Animation"-Feature seem sto be one I like to use a lot, but unfortunately it shows only a black video in my favorite videoplayer. So, everthing works as I would expect but there seems to be a pr...
by Animark
Tue Oct 01, 2013 10:50 am
Forum: General Moho Discussion
Topic: Possible to create an action from timeline animation?
Replies: 8
Views: 1760

Re: Possible to create an action from timeline animation?

Cool, this topic helped me a lot! Thanks!
by Animark
Tue Aug 20, 2013 5:49 am
Forum: General Moho Discussion
Topic: 9.5 - Smart Bones - Mask - Problem
Replies: 5
Views: 1258

Re: 9.5 - Smart Bones - Mask - Problem

Yes, I also thought it could be the "nested layer control" but it didn't made any difference if it was checked or not. :?
by Animark
Mon Aug 19, 2013 8:36 pm
Forum: General Moho Discussion
Topic: 9.5 - Smart Bones - Mask - Problem
Replies: 5
Views: 1258

Re: 9.5 - Smart Bones - Mask - Problem

OK, I made a new Setup in 9.5 and it is working. :D
But I am wondering that I was not able to fix my older setup. Never mind!