Search found 63 matches

by Debo
Thu Jul 02, 2015 7:22 pm
Forum: Bug Discussions
Topic: .PSD images show as white blocks in AS 9.2
Replies: 5
Views: 1458

Re: .PSD images show as white blocks in AS 9.2

Anime Studio, in the main, is buggy software. Unfortunately most of the people that use it have no idea what they are doing and don't notice it, so this feedback doesn't reach the programmer(s). That has been my experience on this forum.
by Debo
Sat Jun 27, 2015 2:54 am
Forum: Bug Discussions
Topic: .PSD images show as white blocks in AS 9.2
Replies: 5
Views: 1458

.PSD images show as white blocks in AS 9.2

Exactly as the title says. Sometimes, imported .PSD layers show up as white blocks. They export OK, but during work you can't see them; so you have no idea what you're doing basically.

Lots of things wrong with AS 9.2, my.
by Debo
Mon Jun 15, 2015 7:32 pm
Forum: General Moho Discussion
Topic: "Show Output Only" not working in AS 9.2.
Replies: 0
Views: 406

"Show Output Only" not working in AS 9.2.

See subject title. Both the keyboard command and the menu command have no effect. I'm on a Mac, running OS X Yosemite.
by Debo
Sat Jun 06, 2015 11:07 pm
Forum: Bug Discussions
Topic: ASP 9.2 image problem
Replies: 2
Views: 1070

Re: ASP 9.2 image problem

I have the exact same problem. I'm on a Mac. It's very annoying. Sometimes images are replaced with white squares, other times with different images.
by Debo
Sat Jun 06, 2015 11:00 pm
Forum: Bug Discussions
Topic: Multiple layer setting always crashing on Mac
Replies: 1
Views: 667

Re: Multiple layer setting always crashing on Mac

I doubt it will be fixed soon. I reported it as far back as 2012.
by Debo
Tue Jun 02, 2015 10:07 pm
Forum: General Moho Discussion
Topic: AS 9.1 crashes during exporting
Replies: 5
Views: 827

Re: AS 9.1 crashes during exporting

This bug is still present in AS 9.2.
by Debo
Sat Dec 08, 2012 5:10 pm
Forum: General Moho Discussion
Topic: AS 9.1 crashes during exporting
Replies: 5
Views: 827

Re: AS 9.1 crashes during exporting

Yeah, no.
by Debo
Sat Dec 08, 2012 3:35 pm
Forum: General Moho Discussion
Topic: AS 9.1 crashes during exporting
Replies: 5
Views: 827

Re: AS 9.1 crashes during exporting

If 5.6 can handle these files, then 9.1 can handle them too.

I turned off "Enable multi-threaded rendering", and now they were exported correctly. Obviously that's a bug.
by Debo
Fri Dec 07, 2012 10:48 pm
Forum: General Moho Discussion
Topic: AS 9.1 crashes during exporting
Replies: 5
Views: 827

AS 9.1 crashes during exporting

Each time I try to export a large scene in AS Pro 9.1, it crashes. I just can't figure out why. And the crash always happens near the end of the process, never at the start. The .MOV files eventually will be 300-500 MB, so not insanely large. Besides, in AS 5.6 they were exported without any problems.
by Debo
Wed Nov 28, 2012 3:47 am
Forum: General Moho Discussion
Topic: Limited Codecs in Mac OS
Replies: 17
Views: 2703

Re: Limited Codecs in Mac OS

Which is?
by Debo
Tue Nov 27, 2012 2:09 pm
Forum: General Moho Discussion
Topic: Limited Codecs in Mac OS
Replies: 17
Views: 2703

Re: Limited Codecs in Mac OS

Hey. Cool down. I'm not saying it is the codec. I'm trying to figure this out, I'm speculating, I even said the culprit might be FCE. Because anyway you look at it, there's obvious loss of quality all of a sudden in my new workflow, now I use 9.1. With all respect, based on a previous conversation h...
by Debo
Mon Nov 26, 2012 2:48 pm
Forum: General Moho Discussion
Topic: "It appears that a file was not properly saved last time."
Replies: 11
Views: 2977

Re: "It appears that a file was not properly saved last time

Yes, I always receive that message.
by Debo
Mon Nov 26, 2012 2:46 pm
Forum: General Moho Discussion
Topic: Limited Codecs in Mac OS
Replies: 17
Views: 2703

Re: Limited Codecs in Mac OS

Yes, but the thing is: I know some banding is ultimately inevitable. That is why I already cover it up as much as possible. But before, I could reduce it to a minimum by either using no codec, or the Uncompressed codec. The loss of these is what this thread is about. If these codecs are provided by ...
by Debo
Mon Nov 26, 2012 3:55 am
Forum: General Moho Discussion
Topic: "It appears that a file was not properly saved last time."
Replies: 11
Views: 2977

"It appears that a file was not properly saved last time."

This message nearly always appears when I open an .anme file. The files I open were made using AS 5.6. ""It appears that a file was not properly saved last time. Would you like to recover it?" I'm using a trial version of AS 9.1 on a Mac OS 10.8.2. It's getting really annoying now, as the .anme proj...
by Debo
Mon Nov 26, 2012 3:22 am
Forum: General Moho Discussion
Topic: Limited Codecs in Mac OS
Replies: 17
Views: 2703

Re: Limited Codecs in Mac OS

Apart from using .PNG files in Photoshop, I always apply some noise to an image to counter the worst banding. So that's two counter-measures. However, it still appears. I could at least reduce it to a minimum when using no codec or Uncompressed, the latter of which is still in Final Cut Express, i.e...